差分

この文書の現在のバージョンと選択したバージョンの差分を表示します。

この比較画面にリンクする

両方とも前のリビジョン 前のリビジョン
次のリビジョン
前のリビジョン
web:usermin:start [2011/09/19 03:17]
yuki
web:usermin:start [2011/09/29 18:06] (現在)
yuki
ライン 29: ライン 29:
 passwd_cmd= ​                          | passwd_cmd=file passwd_cmd= ​                          | passwd_cmd=file
 </​code>​ </​code>​
 +      * md5 = 0でStandard Unix crypt、1でUnix MD5 encryption、3でLDAP MD5 encryption、4でLDAP SSHA encryptionという噂。
     * /​etc/​pam.d/​common-passwordから、use_authtokを削除     * /​etc/​pam.d/​common-passwordから、use_authtokを削除
     * <​code>#​password ​      ​[success=1 user_unknown=ignore default=die] ​    ​pam_ldap.so use_authtok try_first_pass     * <​code>#​password ​      ​[success=1 user_unknown=ignore default=die] ​    ​pam_ldap.so use_authtok try_first_pass
ライン 69: ライン 70:
 </​code>​ </​code>​
  
-  * その他はまりどころ+  * その他
     * こんなエラー。     * こんなエラー。
     * <​code>​client denied by server configuration:​ proxy:​https://​127.0.0.1:​10001/</​code>​     * <​code>​client denied by server configuration:​ proxy:​https://​127.0.0.1:​10001/</​code>​
ライン 75: ライン 76:
       * <​code>​Allow from all</​code>​       * <​code>​Allow from all</​code>​
     * こんなエラー。     * こんなエラー。
-    * <​code>​[warn] proxy: No protocol handler was valid for the URL /​pop/​usermin/​. ​\\+    * <​code>​[warn] proxy: No protocol handler was valid for the URL /​pop/​usermin/​.
 If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule. If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule.
 </​code>​ </​code>​
web/usermin/start.1316369852.txt.gz · 最終更新: 2011/09/19 03:17 by yuki
CC Attribution-Noncommercial-Share Alike 4.0 International
Driven by DokuWiki Recent changes RSS feed Valid CSS Valid XHTML 1.0